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感谢您选购了 DigiTrak 定位系统。我们对我公司的优异产品质量深感自豪，本公司自 1990 年

就已开始在华盛顿州设计和制造设备。我们坚信，不仅要为客户提供独一无二的优质产品，而

且要以一流的服务与培训为客户提供大力支持。 

请您花时间通篇阅读这份手册——特别是关于安全操作方面的内容。请登录网站注册您的设备，

网址：access.DigiTrak.com。或填写连同设备一起提供的产品注册卡，用传真或邮寄方式发给

DCI 总部，传真号码：+1-253-395-2800。 

完成产品注册便可免费获得电话支持（仅限美国和加拿大）、产品和说明书的更新通知，并有

助于我们为您提供未来的产品升级信息。 

若有任何问题或疑问，请随时与我们联系。我们的客户服务部每天 24 小时、每星期 7 天为您

服务。我公司网站上提供了国际联络方式。 

随着水平定向钻进行业的发展，我们着眼于未来，开发能加快您的工作速度、便于操作的先进

设备。请访问我们的网站，了解最新信息。 

欢迎您询问问题、提供建议和评论。 

Digital Control Incorporated 

Kent, Washington, USA（美国） 

2015 

 

观看我公司的 DigiTrak网上培训视频，网址：www.youtube.com/dcikent。 

 

file://///DCI-FS01/Shared%20Documents/Document%20Library/_In%20Dev/403-3300%20F5%20DataLog-LWD%20OM/English/access.DigiTrak.com
http://www.youtube.com/dcikent
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重要安全说明 

为了获得准确的深度、倾角、面向角和定位点信息，请务必始终以正确操作方式使用您的

DigiTrak 定位系统。若有任何关于本系统操作方面的疑问，请联络 DCI 客服部门，寻求协助。 

这份手册配合您的定位系统操作手册使用，后者包含了一个更详细的警告列单，其中列出了可

能会造成人员严重伤亡、延误工期、财产损失及其他危险的潜在因素，还包括水平钻进设备操

作的相关警示。在操作本手册所介绍的设备之前，请全面认真阅读并理解您的系统操作手册。 
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概述 

      

DataLog 中的钻进和压力数据，F5 和 Eclipse 接收器 

DigiTrak
 
DataLog

 
（数据记录）系统使您能够用 F5

 
或 Eclipse

 
接收器采集和储存钻进数据，

然后将其上传至计算机，用 DCI 公司的 Log-While-Drilling（随钻数据记录）（LWD™）软件

进行储存和分析。DataLog 系统可测量和记录以下各类数据： 

 深度 

 倾角 

 立面变化（表面地形变化） 

 流体压力（需要 F5 流体压力传感器） 

 回拉力和流体压力（需要 TensiTrak
 
传感器） 

 传感器钻进方向信息（需要 SST 
导向传感器） 

本手册内介绍的 DataLog（数据记录）功能主要是针对 F5 接收器的。手册内虽然也提供了与

Eclipse 系统有关的说明，但 Eclipse 使用者还必须参阅 DigiTrak Eclipse DataLog Mapping 

System（数据记录测绘系统）操作手册，该手册可从 DCI 公司网站上查阅或下载。 

如前面所说，DataLog 系统应与 TensiTrak和 SST传感器一同使用。有关使用 TensiTrak 传

感器和 SST 导向系统的详细说明，请参阅网站上相应的操作手册，网址：www.DigiTrak.com。 

本手册中使用的术语和方法皆是与 DigiTrak F5 和 Eclipse 定位系统有关的基本术语和方法。用

户必须阅读和理解系统操作手册，熟悉了接收器上的各个 DataLog 菜单屏幕之后，才可以使用

本系统进行实际钻进作业。若有任何疑问，请联络 DCI 客服部，寻求协助。 

设置时间和日历 

在进行记录数据之前，必须先为 F5 接收器设定正确的时间和日期。可经由主菜单中的

Settings（设置）选项设定时间和日期。请参阅操作手册，了解关于接收器时间与日期设定方

面的更多帮助。 

http://www.digitrak.com/customerservice/downloads
http://www.digitrak.com/customerservice/downloads
http://www.digitrak.com/
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系统组件 

DigiTrak DataLog（数据记录）系统有四个主要组件： 

F5 或 Eclipse 接收器 一个带有 DataLog 菜单的接收器（定位器），用来显示和记录传

感器数据。 

F5、F Series 或 

Eclipse 传感器 位于钻头内的一个由电池或有线电源供电的设备，该设备内设有

多个传感器，可持续测量和发送与地下钻头状况或管道回拖拉力

有关的信息。该信息显示在 F5 接收器上。 

LWD 软件 用于从接收器下载 DataLog 钻进数据并配合其使用的计算机应用

程序。 

上传适配器 需要使用 USB 设备，将 F5 接收器中的数据下载至计算机，或使

用串行红外电缆从 Eclipse 接收器下载数据。 

接收器 

接收器跟踪传感器的位置和深度，并记录钻进和回拉力数据。F5 接收器可针对每个 DataLog

文档类型最多记录和储存 50 项作业（钻进或压力-拉力数据），如果超过了这一数量，就需要

清除或部分清除原有的作业，或将其上载至计算机，以腾出空间来记录新的作业。每个钻进数

据作业可以有数百个数据点。每个压力-拉力 DataLog 作业可保存的数据点数量仅取决于 F5 接

收器的可用内存容量。 

Eclipse：本手册对于如何使用 F5 接收器上的 DataLog 功能做出了说明。如果用户使用的是

Eclipse 接收器，请参阅 DigiTrak Eclipse DataLog Mapping System（数据记录测绘系统）操

作手册，该手册可从 DCI 公司网站上查阅或下载。 

传感器 

DataLog（数据记录）功能可记录来自所有 F5、F Series 以及 Eclipse 电池或电缆供电型传感

器的数据。包括 F5 TensiTrak 传感器，这类传感器既提供流体压力和管道回拖拉力读数，也提

供了 SST 导向工具，具有缆线导向指引功能，无需使用线栅装置。 

传感器提供的标准钻进数据包括深度和倾角。流体压力传感器（FPT）也将提供每个钻杆的平

均、高端和最大流体压力读数。若要获得钻进和压力数据两方面的记录，必须同时做出两个作

业记录：钻进数据作业和压力-拉力（P-T）数据作业，因为压力-拉力数据文档中并不记录深度

和倾角。 

传感器和接收器必须兼容，才能记录数据。F5 接收器与 F5 和 F Series 传感器兼容（符合地区

兼容性要求）。Eclipse 接收器仅与 Eclipse 传感器兼容。 

http://www.digitrak.com/customerservice/downloads.html
http://www.digitrak.com/customerservice/downloads.html
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LWD 软件 

Log-While-Drilling（随钻数据记录）（LWD™）软件经由一个闪存 U 盘提供，该 U 盘内亦包

含了这份操作手册、系统操作手册、样本钻进数据和蓝牙驱动程序。 

 

LWD 闪存 U 盘 

软件对计算机规格的最低要求为： 

 微软 
Windows

 
XP、Vista、7 或 8 操作系统 

 USB 端口 

 鼠标 

 打印机（可选） 

蓝牙适配器 

将USB 蓝牙适配器（Amp'ed RF Model BT-210）插入计算机，接收器才能上传数据。LWD

闪存 U 盘中提供了蓝牙适配器的驱动程序，必须先载入该驱动程序才能使用（见第 23 页上的

安装 LWD 软件一节）。 

 

 

蓝牙适配器 

针对 Eclipse：必须使用 ACTiSYS 红外（IR）电缆，才能上传 Eclipse 接收器中的数据。将红

外阅读器放在接收器的红外端口，并将串行插头连接至计算机。 

如果计算机上没有串行端口，可使用随红外电缆提供的“串行至 USB”转接器。闪存 U 盘中

包含了适配器所需要的“Prolific”驱动程序。 



DIGITAL CONTROL INCORPORATED 

4 DigiTrak DataLog/LWD™操作手册 

DataLog 的作用 

用户在 Log-While-Drilling（随钻数据记录）程序中看到的内建报告取决于接收器内记录的内容。

以下各节描述了 DataLog 可在 Log-While-Drilling（随钻数据记录）中生成的五种类型的报告。 

接收器可经由“Drill DataLog job”（钻进数据记录作业）功能来记录大多数传感器数据。流体

压力和 TensiTrak 回拉力则是经由“Pressure-Tension DataLog job”（压力-拉力数据记录作

业）功能分别记录。为了在一幅图中查看这两组数据，两个记录必须同时进行。 

 

附注 必须启用 DataLog 功能，才能开始、停止或添加作业。从主菜单中选择钻进

数据记录 和／或压力-拉力数据记录 ，选择红色的已关闭… 图

标，使其变为绿色 （启用），然后选择退出 ，回到主菜单。 

标准的传感器数据 

启动一个“钻进 DataLog 作业”，开始记录各个标准传感器数据，例如钻杆号、深度和倾角

（见第 10 页上的记录数据一节）。此数据在 Log-While-Drilling（随钻数据记录）（LWD）程

序中的显示如下： 

 

仅钻进数据 

菜单栏 

现场信息 

作业信息 

工具栏 

图表区域 

状态栏 

数据点列表 
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带流体压力的标准传感器数据 

从传感器选择屏幕上选择流体压力传感器（FPT）。进入定位屏幕后，接收器会自动提示开始

一个压力-拉力（P-T）DataLog 作业。开启了 P-T 作业并且返回到定位屏幕后，短暂扣住点击

开关，同时向右拨动拨动开关，开始一个同期进行的“钻进 DataLog 作业”（见第 10 页上的

记录数据一节）。 

 

带流体压力的钻进数据 

不带钻进数据的流体压力 

仅记录流体压力的方法是：依照上一节所说的操作方法，开始一个“压力-拉力 DataLog 作

业”，但不要同时开始“钻进 DataLog 作业”。由于不存在需与压力数据配对的钻杆数据，

LWD 图表只显示基于时间的原始流体压力数据。 

 

仅流体压力 

 

深度 

流体压力 
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TensiTrak 回拉力和流体压力数据 

在使用 TensiTrak 回拉力传感器期间，记录流体压力和回拉力的方法是：开始一个压力-拉力

（P-T）DataLog（数据记录）作业。在管道回拖期间，由于并没有安装导向孔钻传感器，

TensiTrak 图形与没有钻进数据的流体压力作业一样，都呈锯齿形状。 

 

TensiTrak 回拉力和流体压力，无钻进数据 

关于配合 TensiTrak 传感器使用和记录数据方面的详细说明，请参阅公司网站上的 TensiTrak

操作手册，网址：www.DigiTrak.com。 

压力 

拉力 

http://www.digitrak.com/
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导向工具传感器（SST）数据 

用 SST 导向工具传感器记录立面、钻进路径轮廓、左右偏离，不需要使用 DataLog 功能。而

只需要在钻进作业期间与钻机相连接的笔记本电脑上运行 LWD 软件。 

 

LWD 导向工具传感器（SST）立面和路径数据 

关于配合 SST 传感器使用和记录数据方面的详细说明，请参阅公司网站上的 SST 操作手册，

网址：www.DigiTrak.com。 

钻进路径的二维视图 

左右偏离（俯视图） 

http://www.digitrak.com/
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接收器 DataLog 菜单 

经由 F5 接收器主菜单屏幕，向下拨两次拨动开关，可显示出 Drill DataLog （钻进数据记

录）和压力-拉力（P-T）DataLog 菜单选项。 

 

F5 接收器主菜单，第二幅屏幕 

钻进 DataLog 菜单 

经由钻进 DataLog 菜单 记录导向孔钻进数据。 

 

钻进 DataLog 菜单 

钻进 DataLog 

压力-拉力（P-T）DataLog 

高亮选项说明 

删除 DataLog 作业 

添加测点 

查看 DataLog 作业 

设置“钻进 DataLog 作业” 

上传“钻进 DataLog 作业”至计算机 

启用／关闭钻进 DataLog 功能

（绿色，若启用；红色，若关闭） 
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压力-拉力（P-T）DataLog 菜单 

经由压力-拉力（P-T）DataLog 菜单 记录流体压力。进入定位屏幕后，接收器会自动提示

开始一个压力-拉力（P-T）DataLog 作业 

 

压力-拉力（P-T）DataLog 菜单 

“钻进 DataLog 作业”记录除流体压力之外的所有传感器数据。压力-拉力（P-T）DataLog 作

业记录压力和 TensiTrak 回拉力。若要在同一份报告中查看钻进和 P-T 数据，必须针对同一个

钻径同时记录两个作业。上传某个与 P-T DataLog 同时记录的钻进 DataLog 时，LWD 软件会

在钻进数据中自动包括 P-T 数据。 

启用／关闭钻进 DataLog 功

能（绿色，若启用；红色，

若关闭） 

 

退出 

上传压力-拉力（P-T）

DataLog 作业至计算机 

删除压力-拉力（P-T）DataLog 作业 

字母"p"表示选择了流

体压力传感器 
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记录数据 

若要记录导向孔钻进数据，接收器必须能接收正确校准的传感器发送的数据，见传感器操作手

册中的说明。 

确保钻进 DataLog 和压力-拉力 DataLog 功能都已启用，见第 4 页上的附注。 

建立新作业 

 

附注 将压力／拉力数据包含在“钻进 DataLog”中的方法是：从传感器选择屏幕选

择一个 FPT 传感器，返回到定位屏幕，此时接收器就会自动提示开始一个压

力-拉力（P-T）DataLog 作业。（见第 21 页上的记录 P-T 数据一节）。回到

定位屏幕后，继续按以下说明操作，开始一个同时进行的“钻进 DataLog 作

业”。 

1. 在定位屏幕，短暂扣住点击开关，同时向右拨动拨动开关，便可显示钻进数据记录开始

记录菜单。 

2. 选择建立新作业 。 

 

钻进 DataLog 开始记录菜单 

建立新作业 
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3. 经由键盘键入此钻径将要使用的钻杆（钻管）的长度，然后选择回车 ，将其设定

为钻杆长度值。 

 

键盘，用于输入管长数据（钻杆长度） 

默认的钻杆长度为 3.05 米。接收器能记住上次的钻杆长度。 

4. 第一个钻杆长度输入屏幕与一个默认值一同出现。该长度按管长的 70%自动算出。如果

此数值对于钻径来说是正确的，选择 设定此数值，然后跳至步骤 5。 

 

第一钻杆长度输入屏幕 

 

附注 若由于钻具的配置，钻头不能正确定位，使壳体插槽一半在地面上方、一半在

地底下（如前面和下面的图表所示），则仍然可以稍后就已上传的钻径数据在

LWD 软件中显示。方法是：开启 Job Information（作业信息）（在 Edit

（编辑）菜单下），然后在 Rel. Elev. (Relative Elevation) At Entry（入口

处的相对立面）方框内键入一个数值。例如，壳体插槽若在地下 1.2 米处，键

入的数值应为-1.2。有关 Log-While-Drilling（随钻数据记录）软件中此主题的

更多信息，请参阅第 31 页上的测点立面变更一节。 

回车 

将第一个钻杆长度 

设为默认值 

选择键盘，输入不同数值 

第一钻杆长度 
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计算第一个钻杆的不同长度值的方法是：当钻头位于第一数据点时，测量从上扣／卸扣

钳到钻杆顶部的距离。对于此测量，壳体插槽应当一半在地面上方、一半在地底下（或

在与地面平行的一个平面上，如果使用了入口沟槽）。第一数据点的立面为零参考立面，

该立面一般位于地面。 

选择键盘，键入所需要的数值，然后选择回车 。 

 

 

测量第一钻杆长度 

5. 记录第一数据点（钻杆 0）时，唯一可供选择的选项是仅记录倾角 。将接收器放在传

感器有效范围内（不必位于定位线或前定位点上），选择 记录该数据点。 

 

钻进 DataLog 数据记录选项（仅限倾角） 

接收器发出两声嘀嘀声，然后回到定位屏幕。 

6. 钻头向前钻进，使其到达第一钻杆端部，然后将接收器放在定位线（LL）或前定位点

（FLP）的上方。 

钻杆顶部 

壳体上的插槽 

第一钻杆长度 

上扣／卸扣钳 

钻架 

零立面参考线  

地表 

仅记录倾角 
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7. 扣住点击开关，同时向右拨动一次拨动开关，开启“钻进 DataLog 数据记录选项”菜单。

此时，所有的选项都已启用。 

  

钻进 DataLog 数据记录选项 

8. 选择以下某一项： 

 记录深度／倾角 ，可记录深度和倾角信息。 

 仅记录倾角 ，仅记录倾角，因为不能将接收器放在定位线（LL）或前定位点

（FLP）位置上。此功能在钢筋混凝土下方钻进时也很有用，因为这种环境可能会

降低信号强度，导致图上显示的地形数据不正确。 

 记录一个空白钻杆 ，可在没有数据时使用，没有数据的原因是接收器不在传感

器有效范围内。 

扣一下点击开关，记录第二个数据点（钻杆 1）。接收器连续发出多声嘀嘀声，然后回

到定位屏幕。 

9. 继续钻进，依照扣点击开关／向右拨动拨动开关的顺序，在每个钻杆的端部记录数据点。 

记录深度／倾角 记录一个空白钻杆 

仅记录倾角 
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记录部分钻杆数据 

DigiTrak Log-While-Drilling（随钻数据记录）（LWD）软件要求以相等的间隔记录数据点，例

如在每个钻杆的端部。但若使用长钻杆进行钻进作业和／或做出大幅度的倾角改变时，则需要

按部分管长间隔记录数据，以便更准确地描述钻进状况和地形变化。LWD 功能可适用于四分

之一、二分之一、四分之三和全部管长。仅可在已记录了钻杆 1（第二数据点）之后，才能记

录部分钻杆数据。 

记录部分钻杆数据的方法是： 

1. 若有可能，应将接收器置于前定位点（FLP）上，或置于钻头上方的定位线（LL）上。 

2. 在定位屏幕，短暂扣住点击开关，同时向右拨动一次拨动开关，便可查看“记录选项”

屏幕。 

  

钻进 DataLog 记录选项（第一幅屏幕） 

3. 向下拨一下拨动开关，然后选择第二页上的部分钻杆数据 。 

  

钻进 DataLog 记录选项（第二幅屏幕） 

记录深度／倾角 记录一个空白钻杆 

仅记录倾角 

部分钻杆数据 

查看／删除钻杆数据 

钻杆长度（全长、¼、½、¾或结

束，取决于所选的是钻杆的全长

还是其长度的一部分） 
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4. 选择部分钻杆长度。 

 

DataLog 部分钻杆屏幕 

显示屏回到第一个记录选项屏幕，但部分钻杆值（
1
/4、

1
/2、

3
/4、或结束钻杆）出现在钻

杆长度的“Full Rod”（全钻杆）位置（见步骤 2 的图示）。 

5. 选择记录深度和倾角选项（如果无法将接收器放置在定位线或前定位点上，则应选择

“仅倾角”选项），然后扣一下点击开关，记录数据点。接收器连续发出几声嘀嘀声，

然后回到定位屏幕。 

6. 在部分钻杆长度处或在钻杆端部，记录另一个数据点。 

如果先前已记录了部分钻杆数据，就会出现“Finish Rod”（结束钻杆）选项。 

关闭或暂停作业 

钻进和 P-T 两个作业都必须关闭，才能上传。记录了最后一个数据点和最后一个钻杆数据之后，

关闭“钻进 DataLog 作业”。 

还可以暂停 DataLog 作业，从而能在浏览菜单选项时，使该作业保持开启状态。接收器关机后，

所有的 DataLog 作业都会自动关闭。 

1. 在定位屏幕，向下推拨动开关，可开启“DataLog 数据记录关闭／暂停记录”菜单。 

 

如果“钻进和 DataLog”数据都正在被记录，则会首先显示“钻进 DataLog 钻进数据记

录关闭／暂停记录”菜单（见下图），然后显示“P-T 关闭／暂停记录”菜单。 

2. 选择关闭作业 ，关闭 DataLog 作业。该作业现在可以上传至计算机（见第 23 页上

的上传数据至计算机一节），或稍候予以添加（见第 16 页上的增添至某个现有的作业一

节）。 

 

或 

选择暂停作业 ，以保持作业开启。回到定位屏幕时： 

 钻进 DataLog：下一个数据点会就在同一个作业上进行记录 

 P-T DataLog：会继续自动记录数据 
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“钻进 DataLog 关闭／暂停记录”菜单（与 P-T 的选项相同） 

钻进数据中若要包含地标特征信息或公用事业管线信息，则必须针对每个物体手工记录深度、

说明、钻杆号和／或自入口处的距离。稍后应使用计算机上的 LWD 软件将这些信息添加到钻

进数据中。 

 

附注 F5 接收器可储存 50 项钻进作业和 50 项 P-T 作业。接收器在已保存的作

业数量达到 45 个的时候，会显示警告信号。若试图保存超过 50 个作

业，就会回到“开始记录”菜单，可以经由此菜单添加一个作业或退出。 

增添至某个现有的作业 

经由“开始记录”菜单中的添加选项，可将数据添加到已关闭或已暂停的 DataLog 作业中。 

启用了 P-T DataLog 功能后，在使用压力传感器的情形下，“P-T 开始记录”菜单就会在进入

定位屏幕后，予以显示。经由此菜单可以建立（开始记录）一个作业，或添加至现有的作业。

此菜单与钻进 DataLog 的功能相同。 

暂停作业 关闭作业 
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1. 在定位屏幕，扣住点击开关，同时向右拨动一次拨动开关。 

2. 选择添加… 。 

  

“钻进 DataLog 开始记录”菜单（与 P-T 的选项相同） 

3. 选择需要添加的作业号。 

     

样本 DataLog 作业列表 

4. 仅钻进 DataLog：从钻进 DataLog 记录选项屏幕上，选择合适的选项，继续记录数据点。 

5. 按照本章前面的操作说明，继续记录钻杆或部分钻杆。 

 

P-T 数据会继续予以自动记录。 

添加至某个现有的作业 

“L”表示“钻进 DataLog

作业”，“PT”表示“压力

-拉力 DataLog 作业” 
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从接收器上查看和删除钻杆数据 

1. 在定位屏幕，短暂扣住点击开关，同时向右拨动一次拨动开关，便可查看“记录选项”

屏幕。 

2. 向下拨一下拨动开关，然后选择查看／删除钻杆数据 。 

  

钻进 DataLog 记录选项（查看／删除钻杆数据） 

3. 在“查看钻杆数据列表”中，最近的钻杆数据（唯一可被删除的数据）在第一行高亮列

出。点击予以选定（若要在不删除数据点的情形下回到定位屏幕，只需要向左或向右拨

动拨动开关即可）。 

  

查看钻杆数据列表 

查看／删除钻杆数据 

最近的钻杆数据 

测点（空白，除非已经由测

点菜单选项输入了数值） 
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4. 点击 删除最后一个钻杆的数据点，或点击退出 予以取消，回到定位屏幕。 

  

删除钻杆屏幕 

5. 重复以上步骤，删除想要删除的每一个钻杆，从步骤 3 显示的列表中选择最近的数据点，

然后点击 予以删除。完成了钻杆删除之后，在查看钻杆数据列表中向左或向右拨一

下拨动开关，回到定位屏幕。视觉确认所使用的钻杆数量与“查看钻杆数据”列表中的

数量相一致。 

测量和记录最后一个钻杆（供选） 

当钻头离开地面时，测量并记录最后一个钻杆的长度，因为此数据并没有与钻进数据一同记录

在接收器里。作业上传后，手工将此数值输入 LWD 软件。 

最后一次钻杆的测量数值等于管长减去机架上所剩钻杆长度。例如，如果测得的从上扣／卸扣

钳到钻杆顶部的管长距离是 3 米和 1.8 米，则最后一个钻杆的测量数值应是 3 米–1.8 米=1.2

米。 

 

最后一个钻杆测量数值 

上扣／卸扣钳 

钻杆 

壳体上的插槽 

机架上所剩钻杆长度：1.8 米 地表（地形） 

零立面参考线 
钻头 

出口 

管长 

（3.0 米） 

钻机 

钻杆顶部 

删除最近的钻杆数据点 
退出 
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添加一个钻进 DataLog 测点 

钻径的入口与出口之间若有立面差，应考虑增加一个测点，来矫正可能会影响轮廓图的累积倾

角变化。这样做能在 LWD 软件中提供更准确的钻径和地形图。 

从主菜单内选择钻进 DataLog，然后选 Add survey point（添加测点）。测点也可以在数据

上传之后经由 Log-While-Drilling（随钻数据记录）软件输入（见第 31 页上的测点立面变更一

节）。 

1. 从钻进 DataLog 菜单 内选择添加测点 。 

2. 从所显示的现有钻进作业列表中，选择要增加测点的作业。 

3. 选择键盘。 

  

测点菜单 

4. 经由屏幕上的键盘输入测得的钻径入口与出口之间的立面差数值。 

此键盘上包括“+／-”按钮，因为立面差既可以是正数也可以是负数。键盘假定数值是

正数，这意味着出口立面高于入口立面。用+／-按钮酌情予以更改。 

5. 选择回车 ，将显示的数值设为测点数值。屏幕返回到 DataLog 菜单模式。 

 

附注 也可以稍后经由 Log-While-Drilling（随钻数据记录）软件将测点添加到该项

作业中。参阅第 31 页上的测点立面变更一节。 

将测点设回到未知（LWD 软

件将会计算立面差） 

打开键盘，输入已知

的立面差 
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记录 P-T 数据 

从接收器传感器选择屏幕上选择 FPT 传感器，进入定位屏幕后，接收器会自动提示建立一个压

力-拉力（P-T）DataLog 作业。 

有钻进数据的记录 

1. 经由“P-T DataLog 开始记录”菜单，选择建立新作业 。新作业号显示在屏幕的底

部。 

  

“P-T DataLog 开始记录”菜单 

接收器回到定位屏幕，P-T 数据开始记录，面向角指标器旁边会出现一个表示正在记录的图标。 

  

P-T 数据记录图标 

在定位屏幕，短暂扣住点击开关，同时向右拨动拨动开关，便可开始一个同期进行的“钻进

DataLog 作业”（见第 10 页上的记录数据一节）。 

建立新作业（开启定位屏

幕，数据在所表明的作业号

下方予以记录） 

退出（回到定位模式屏幕；

不记录数据） 
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无钻进数据的记录 

仅记录压力-拉力数据的方法是：依照上一节所说的操作方法，开始一项压力-拉力（P-T）

DataLog 作业，但回到定位屏幕时，不要开始一个同期进行的“钻进 DataLog 作业”。 

由于不记录钻杆数据，所以 LWD 图表只显示基于时间的原始流体压力数据。 

设定数据旗标 

数据旗标只可配合 TensiTrak 使用，或在记录流体压力（不同期进行“钻进 DataLog”）时使

用。数据旗标有助于数据点与钻径上某个具体的一点相匹配。 

只有 P-T 作业已在运行而且接收器位于定位屏幕时，旗标记录菜单才可供使用。DCI 建议用户

在沿钻进路线的各个重要数据点上（例如穿越道路或河流之前和之后）记录旗标，以便使沿钻

进／回拖路经上的各个物理位置能与 P-T 文档中的各个数据点相关联。 

1. 在定位屏幕，向右推拨动开关，可显示“旗标记录”菜单。 

  

DataLog 旗标记录菜单 

2. 选择设定旗标 ，记录旗标。记录了旗标后，就不可以将其从 P-T 数据文档中删除。 

3. 记下旗标号以及所记录的每个旗标的详细位置，例如“从道路下方进入”，或“最远的

河床边缘”。信息被上载至计算机之后，将其添加到 P-T 数据文档中。 

设定旗标（记录定位屏幕

上显示的旗标号） 

退出（回到定位屏幕，不记

录新的旗标） 
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安装 LWD 软件 

有关安装 LWD 软件对计算机规格的最低要求，见第 3 页。 

LWD 程序文档的默认安装位置是 c:\Program Files\DCI\DigiTrakLWD。LWD 数据文档和样本

数据文档会被存放在“My Documents\DCI”目录下。安装期间，这两个默认安装地点都是可

以改变的。 

1. 关闭任何已开启的应用程序。 

2. 将 LWD 闪存 U 盘插入 USB 端口，查看 U 盘内的驱动程序文件。 

3. 打开 LWD Kit 文件夹，双点 Drivers for LWD（LWD 驱动文件），予以安装。 

4. 打开蓝牙驱动文件夹，双点*.exe 文档，安装蓝牙驱动程序（如果看不到“.exe”文档扩

展名，双点文档类型应用程序）。 

5. 打开 DigiTrak LWD 软件文件夹，双点设置文档（setup.exe），开始安装 LWD 软件程

序。 

完成了驱动程序和软件安装之后，LWD 快捷图标 就会出现在桌面上。 

上传数据至计算机 

将来自 F5 接收器的 DataLog 作业上传至计算机时，需将 F5 接收器添加到 LWD 软件的蓝牙设

备列表内，然后经由蓝牙连接，上传文档至计算机。 

针对 Eclipse：跳至第 25 页上的上传 Eclipse 接收器中的数据一节。 

将 F5 接收器添加至 LWD 蓝牙设备列表内 

首次使用之前，须将 F5 接收器添加到 LWD 软件的蓝牙设备列表中。 

1. 计算机开机后，将蓝牙适配器（Amp'ed RF Model BT-210）插入 USB 端口。 

2. 开启接收器电源开关，从主菜单中选择系统信息 。 
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3. 保持此屏幕开启，或记下接收器识别号码和蓝牙设备地址。 

  

接收器系统信息屏幕 

4. 双点电脑桌面上的 LWD 图标 ，打开 LWD。 

5. 点击蓝牙 （菜单 View > Bluetooth Device List（查看>蓝牙设备列表）），打开蓝

牙设备列表对话框。 

6. 在指定区域输入 Bluetooth Device Address（蓝牙设备地址）。 

  

蓝牙设备列表对话框 

7. 在 Bluetooth Device Name（蓝牙设备名称）字段，输入接收器识别号码。 

8. 点击 Add（添加）。 

9. 点击 OK（确认）。设备即会出现在蓝牙设备列表中。 

这时候可以上传作业数据。 

蓝牙设备地址 接收器识别号码 
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上传 F5 接收器中的数据 

DCI 建议每个 DataLog 作业完成后，都应将数据上传至计算机。 

1. 根据准备上传的作业文档类型，打开 DataLog 菜单：钻进数据 或压力-拉力 。 

2. 选择上传作业 。 

3. 选择需要上传的作业。 

 

附注 必须在 15 分钟之内使数据与计算机进行沟通，不然接收器会由于闲置

而关机。 

4. 双点电脑桌面上的 LWD 图标 ，打开 LWD。 

5. 点击新 （菜单 File > New（文档>新））。 

6. 选择需要上传的文档类型（钻进数据或压力-拉力），然后点击 OK（确认）。 

7. 在所显示的空白栏里，点击连接 （菜单 File > Upload Control（文档>上传控制））。 

8. 从上载控制对话框中选择 Bluetooth（蓝牙）。 

9. 从 Serial Port Connection（串行端口连接器）下拉菜单中选择 Silicon Labs CP210x 

USB to UART Bridge (COM#)（Silicon Labs 公司的 CP210x USB 至 UART Bridge 

(COM#)）。 

10. 从蓝牙下拉列表中选择接收器名称。 

11. 点击 Connect to Device（连接至设备）按钮，开始上传。 

12. 完成了数据传送之后，就会出现 DataLog Job Information（DataLog 作业信息）对话窗。

可以现在或稍后输入所需要的详细信息。 

13. 点击 OK（确认）。 

新作业数据会在 LWD 应用程序视窗内的信息和图表区域显示出来。 

上传 Eclipse 接收器中的数据 

从 Eclipse 接收器上传数据需要 ACTiSYS 红外缆线，该缆线已与 Eclipse DataLog 系统一同提

供。如果计算机上没有串行端口，则需要使用“串行至 USB”转接器。 

1. 将 ACTiSYS 红外缆线插入计算机的串行（COM）端口（或 USB 端口，若使用“串行至

USB”转接器）。 

2. 计算机和接收器开机。 

3. 双点电脑桌面上的 LWD 图标 ，打开 LWD。 

4. 点击新 （菜单 File > New（文档>新））。 

5. 选择需要上传的文档类型（钻进数据或压力-拉力），然后点击 OK（确认）。 

6. 在所显示的空白栏里，点击连接 （菜单 File > Upload Control（文档>上传控制））。 
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7. 从上载控制对话框中选择 Infra-Red（红外）。 

8. 从 Serial Port Connection（串行端口连接器）下拉菜单中选择已分配到红外电缆的通讯

端口。 

9. 经由主菜单，右拨拨动开关，选择 DataLog。 

10. 选择 Send Data（传送数据）。 

11. 接收器显示出所记录的最后一个作业。选择正确的上传作业。 

12. 将缆线末端的红外阅读器与位于接收器显示窗口左侧的红色红外端口对齐，然后扣一下

点击开关，开始上传。 

如果上传成功，钻进数据会立即出现在计算机屏幕上。 

上传建议 

DCI 建议，针对每个作业，应上传数据两次，每次以一个不同的名称保存。这样做能确保无论

对 LWD 中的文档做了多少次修改，仍然会有一份原始的备份文档可供参考。 

如果用“仅限倾角”或空白钻杆选项记录数据点，该数据点将会显示为缺失数据。LWD 软件

会做出填充缺失数据的假定，你也可以输入你自己的数据。 

删除 DataLog 作业 

1. 从“钻进 DataLog”菜单 内选择删除 DataLog 作业 。 

2. 选择此按钮，删除一个 或所有的 作业。 

   

“删除 DataLog 作业”菜单 

3. 如果只删除一个作业，从可选的钻进和压力-拉力（P-T）DataLog 作业列表中作出选择。 

删除一个作业 

删除所有的作业 
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4. 在确认屏幕，选择确认 ，即可删除，或选择退出 ，取消操作。 

 

“确认作业删除”屏幕 

被删除的作业将无法恢复。确保已将需要保存的作业上传至计算机，然后再将其从接收器中

删掉。 

 

退出，不删除作业 确认作业删除 
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使用 LWD 软件 

启用 LWD 软件，开启文档 

双点电脑桌面上的 LWD 图标 ，开始使用 Log-While-Drilling（随钻数据记录）（LWD™）

软件程序。点击新 （菜单 File > New（文档>新）），创建一个新的 DataLog 作业文档，

首先选择作业文档类型：钻进数据、压力-拉力，或导向指引。 

新的钻进数据表将是一个空白表格，有数据的 LWD 表格看上去是这样的： 

 

LWD 钻进数据视窗 

点击开启 （菜单 File > Open（文档>开启）），打开一个原有的 DataLog 文档。也可以直

接经由 Windows Explorer 开启 DataLog 文档，方法是：双点*.dl5 钻进 DataLog 或*.tt5 压力-

拉力文档。 

LWD 帮助菜单中有详细的说明信息。帮助 文档内提供了有关阅读和编辑数据字段的详细信

息。另一个帮助功能是工具提示帮助 ，点击某个屏幕元素，就可以查阅该功能的帮助信息。 

LWD 的许多菜单指令与其他 Windows 程序中使用的指令相类似，有些指令在工具栏上有相应

的图标。将鼠标指向 LWD 软件中的任何图标，即可获得关于其功能的工具提示说明。灰色的

图标或菜单项目与目前的 DataLog 文档类型无关。见第 48 页上的附录 B – 菜单一节，查阅菜

单选项的完整列表及其菜单栏上的相应按钮。例如，点击显示单位 （菜单 Edit > Display 

Units（编辑>显示单位）），可使测量单位在英尺和米之间进行切换。 

菜单栏 

现场信息 

作业信息 

工具栏 

图表区域 

状态栏 

数据点列表 
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LWD 屏幕组件 

现场信息 

点击现场信息 ，或从菜单中选择 Edit > Site Information（编辑>现场信息），或双点下图

所示的现场信息区，对信息进行编辑。 

   

屏幕上显示的现场信息（左图）和对话框 

与作业有关的所有地址和联系信息、客户信息和承包商信息都在打印报告中列出（更多的信息

请见第 44 页上的 LWD 作业的保存、打印和发送一节）。 

 

附注 应当保留不同作业的现场信息，以减少每次都需要输入同样数据的麻

烦。如果不能针对每个作业保存这些信息，尤其是使用了 Windows XP

以后的版本，可以尝试以下方法：退出 LWD，用鼠标右键点击桌面上

的 LWD 图标，选择 Properties（属性），再选 Compatibility（兼容

性）标签，在“Run this program as an administrator”（作为管理员运

行此程序）小方框内打上勾号，然后点击 OK（确认）。 
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作业信息 

点击作业信息 ，或从菜单中选择 Edit > Job Information（编辑>作业信息），或双点下图

所示的作业信息区，对信息进行编辑。 

   

屏幕上显示的作业信息（左图）和对话框 

作业信息栏内显示关于这项作业的统计信息。有些字段不可以更改。 

Date （日期）若是 F5 接收器，此日期与第一次上传的数据点相对应；

若是 Eclipse 接收器，此日期则与作业被上传时的数据点相对应；

若是导入的 Eclipse 文档，则是文档导入 LWD 程序的日期。 

Serial Number （序列号）接收器的识别号码或序列号 

Job ID （作业识别号）接收器内分配给该项作业的编号 

Data Points （数据点）所收集的数据点数量（包括手工输入的数据） 

Typical/Default 

Rod Length  （典型的／默认钻杆长度）所使用的钻杆长度。 

Depth （深度）深度测量单位为英尺（ft）或米（m）。 

Pitch （倾角）倾角测量单位可以是百分比（%），也可以是度数

（°）。 

Pressure （压力）压力测量单位可以是每平方英寸磅重（psi），也可以是

千帕（kPa）（上图中未显示） 

Entry （入口）相对于图中（0, 0）坐标的入口位置（轮廓图上的正负 

距离，以及平面图上的左（L）右（R）位置） 
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钻杆长度信息 

Typical/Default 

Rod Length （典型的／默认钻杆长度）F5 接收器上传信息中包含了钻杆长度

数据，但若输入接收器的信息不正确，可在这里修改。
1 

First Rod Length （第一个钻杆长度）第一数据点（钻杆 0）的钻杆长度，通常为

部分钻杆数值。该数值通过以下方式测定：在记录钻杆 0 的时候，

测量从上扣／卸扣钳到钻杆顶部之间机架上所剩钻杆的长度。 

Last Rod Length （最后一个钻杆长度）最后一个数据点的钻杆长度，通常为部分

钻杆数值。该数值通过以下方式测定：测量从上扣／卸扣钳到钻

杆顶部之间机架上所剩钻杆的长度，再从钻杆长度中减去这一距

离。例如，机架上所剩钻杆长度若为 1.8 米，而你的钻杆长度为

3.0 米，则最后一个钻杆长度就是 1.2 米（3.0 米-1.8 米=1.2 米）。 

测点立面变更 

Do Not Use  

Reference Elevation （不使用参考立面）如果入口和出口都在同一个立面，应予选择。

清除小方格中的勾号，即可启用其下方的 Reference Elevation

（参考立面）字段。 

Reference Elevation （参考立面）是指靠近钻径的参考测点立面。如果不需要参考立

面，应选择 Do Not Use Reference Elevation（不使用参考立面）

选项，予以关闭。图表和数据点列表上钻头进入点处的地表形态

将是零参考立面。若使用，参考立面则会变为图表和数据点列表

上的零参考点。 

Relative  

Elevation at Entry （入口处的相对立面）从零立面参考线到钻径穿过地面那一点之

间的垂直距离。多数情况下，入口处位于地表。若用了入口沟槽，

则该点位于沟槽的底部。 

Do Not Use 

Exit Survey Point  （不要使用出口测点）如果入口和出口之间没有立面差，应勾选

此方格。退出点仅根据倾角、钻杆和深度数据来进行计算。 

Rel. Elev. at Exit （出口处的相对立面）入口和出口立面之间的正负差数。如果退

出点低于进入点，应输入一个负值，不要用+符号来表示正值。

F5 接收器上的这一信息可通过设定测点的方式获得。 

 

                                                      

1
  针对 Eclipse 接收器上传，点击 Set Defaults（设置默认值）按钮，可设置钻杆长度的默认值。这些设定值可供每次

新的 Eclipse 上传时使用。个别文档设定值的更改后的信息将保留在已保存的文档中。 
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附注 若使用了入口沟槽，则 Rel. Elev. At Entry（入口处的相对立面）数值

内须包含沟槽的深度。必须编辑钻杆 0，以显示参考立面下方的沟槽深

度。如果不使用参考立面，应编辑钻杆 0，以显示沟槽深度，作为入口

处的相对立面。 

数据点列表 

数据点列表以表格方式显示作业中的所有数据点。在这张表内，您可以对各个数据点进行以下

操作：数据插入、编辑、删除、隐藏或消除。表格中具体包含哪些列，取决于开启的 DataLog

文档类型。请参阅第 29 页上的 LWD 屏幕组件和第 39 页上的压力-拉力 DataLog 功能，了解

更多信息。 

图表区域 

图表区域提供了数据点列表中所含数据的图形显示。图表区域不显示隐藏或已被删除的数据点。

所显示的数据类型取决于 DataLog 文档类型和已记录的数据。钻进数据文档显示一个轮廓图，

如果使用了 FPT 传感器，还会显示压力图。压力-拉力文档显示压力图，如果使用了 TensiTrak

传感器，还会显示拉力图。导向文档（本手册中未予讨论）包括轮廓图和平面图。 

图表区域的共同特点包括： 

Data Points （数据点）显示未隐藏或未被删除的数据点 

Values （数值）图表区域包含的数据点数值 

Cursor Coordinates （光栅坐标）将鼠标指向图表区域的任何一点，可以看到该点的

坐标值。将鼠标指向某个数据点，可显示在该点记录的数据值。 

Zoom （放大）按住控制键并在某个区域拖动鼠标光栅，可进行放大。

按住控制键同时点击图表区域的任何地方，可恢复标准尺寸显示。 

图表编辑和加注 

可以用多种方式对轮廓图、压力图和拉力图进行编辑和加注。例如，在 Edit（编辑）菜单模式

下，可用 Annotations（加注）指令直接在图上绘制形状和添加标题，以描述作业现场条件、

标出其他兴趣点，或用 Properties（属性）指令来改变图表的边界。 
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绘制形状和添加标题 

绘制形状以及在图表上和打印报告中添加信息的方法是：按住 Shift（大小写）键，用鼠标在想

要在图上绘制形状的地方画一个方格。这就开启了一个“加注”对话框，其中包括了该对话框

的定位坐标。 

  

“加注”对话框 

也可以点击轮廓 、压力 或拉力图加注 （这些也全都在 Edit（编辑）菜单里），用

手工方式输入定位坐标。 

双点某个原有的注解，可更改其属性（仅可编辑物体，不可以用同样的方式编辑标题）。 

从下拉方框中选择想要添加的 Shape（形状）。根据需要，调节 Line Weight（线条的粗细）

以及 Font Height（字体的高度）。使用勾选框并双点 Draw Shape（绘制形状）区域中的省

略号，可设定形状属性和颜色。 

在 Draw Caption（添加标题）小方格内打勾，激活 Caption（标题）区域。标题不需要形状。

默认情况下，标题出现在形状的中心。可用 Top-Left（顶部-左边）和 Text Slope（文字坡度）

区域来改变标题的位置或方向。 

编辑图表属性 

编辑图表边界、缩放比例等属性的方法是：点击轮廓 、压力 或拉力图属性 （这些也

全都在 Edit（编辑）菜单里）。 
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轮廓图属性对话框 

输入不同的图表边界坐标的方法是：清除一个或两个 Auto Scale（自动缩放）小方格中的勾

号，输入新的数值。 

数据点列表 

数据点列表以表格方式依序列出作业中的所有数据点及其相关数据。深度和倾角单位在“Job 

Information”（作业信息）方框内显示。此表包含以下各列： 

Rod ID （钻杆号）和数据点状况。显示出彩色旗标，以表明数据状况： 

 红色旗标：倾角缺失；须输入倾角数值，才能正确计算钻进

路径。 

 品红色旗标：深度缺失；为操作员高亮显示“仅限倾角数据

点”。打开 Edit Data Point（编辑数据点）对话框，点一下

OK（确认）按钮，可将此旗标恢复为蓝色或绿色，取决于操

作者输入的深度数据。 

 蓝色旗标：数据点已被编辑 

 灰色旗标：数据被隐藏或删除 

 绿色旗标：改写的数据 

 黑色旗标：原始数据 

Rod Len. （钻杆长度）钻杆的长度 

Bore Len. （钻径长度）钻径的长度（所有先前的钻杆长度加上目前的钻杆

长度之和） 

X Dist. （X 距离）自入口处的水平距离 

Pitch （倾角）在指定数据点记录的倾角值 
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Rel. Depth （相对深度）零立面线以下的钻头深度。 

Depth （深度）从钻头到地表的距离。用户可进行测量和手工输入，或

用插值法由 LWD 软件来替换已插入的或缺失的数据。 

Rel. Elev. （相对立面）自零立面线的正负差数。 

Date/Time （日期／时间）记录了指定数据点的日期和时间。此信息不出现

在打印报告中。 

Type （类型）与在数据点记录的数据类型有关的信息： 

 BL：（Blank）空白（数据点未记录倾角和深度数据） 

 PO：（Pitch Only）仅限倾角 

 LL：（Locate Line）定位线 

 FLP：（Front Locate Point）前定位点 

 IN：（Inserted data point）插入的数据点。倾角和深度默认

值从相邻数据插补而来，默认情形下不显示。必要时，此数据

可通过改写所列默认值的方法予以修改。新的数据点按字母顺

序列出（例如：2 号钻杆之后手工插入的第一点列为 2-A，第

二点列为 2-B，以此类推）。 

RawDepth （原深度）接收器上显示的预测深度 

RawDist （原距离）测量从前定位点（FLP）或定位线（LL）到传感器正

上方那一点的水平距离。 

Comment （评论）可在此栏内添加关于单个数据点的评论（见下面的编辑

钻杆／数据点一节）。 

钻机 

入口 

钻杆 
钻杆长度 

相对深度 
零立面线 

钻头 

地表（地形） 

深度 

相对立面 
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数据点列表中表示不同数据类型的符号： 

o （overwritten）手工改写的数据 

e （edited）已编辑的钻杆长度 

i （interpolated）插值处理过的数据 

f （filled in）已填入的数据；最初上传时数据是缺失的 

h （hidden）隐藏的数据 

x 倾角数据缺失 

编辑数据点 

用鼠标右键单击列表中的一个数据点，开启一个弹出菜单，其中的选项包括：Edit（编辑）、

Insert（插入）、Delete（删除）、Hide（隐藏）、Remove（消除）。 

 

数据点列表快捷菜单 

编辑钻杆／数据点 

用鼠标右键单击数据点，然后选择 Edit（编辑），也可以直接双点列表或图表中的某个数据点。

编辑数据，或根据需要添加评论。点击 OK（确认）保存更改，或点击 Cancel（取消）。 

  

编辑数据点对话框 

如果插入了空白钻杆或“仅

限倾角钻杆”，小方框内会

自动打上勾号 

如果插入了空白钻杆，小方

框内会自动打上勾号 

钻杆长度单位与深度测量单

位相同 
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如果存在着空白数据点，Pitch is Missing/Unknown（倾角缺失／未知）小方格内会自动打上

勾号。如果不输入正确的倾角值并且也不清除小方格中的勾号，图表上的数据曲线将会有一个

缺口。图表中会高亮显示缺失的数据点。 

如果插入了一个新的钻杆或记录了空白或“仅限倾角”数据点，Depth is Hidden/Unknown

（深度未显示／未知）小方格内会自动打上勾号。如果不输入深度值并且也不清除小方格中的

勾号，图表上的数据线将会有一个缺口，缺失点将不予显示。 

恢复原始记录数据的方法是：点击需恢复数据旁的 Restore Default（恢复默认值）按钮。 

插入钻杆／数据点 

在新的数据点将被插入之前，先用鼠标右键单击该数据点，然后选择 Insert（插入）。数据列

表和图表中就会出现一个新的数据点。 

新数据点的编号与在其之前的编号相同，并附加了一个英文字母。例如，2 号钻杆之后手工插

入的第一点列为 2-A，第二点列为 2-B，以此类推。所列出的倾角和深度值从相邻数据插补而

来，默认情形下不显示深度数值。钻杆类型会被列为“IN”（插入数据）。可根据需要更改数

据值。 

恢复原始补插数据值的方法是：点击相应的数据字段下面的 Restore Default（恢复默认值）。 

删除插入的钻杆／数据点 

用鼠标右键单击需要删除的数据点，然后选择 Delete（删除）。数据点列表和图表中的数据点

就会被清除。 

原始数据无法删除。如果无意中对某个钻杆做了两次记录，选择 Remove（清除），可清除该

数据点。 

针对 Eclipse：Eclipse 接收器的数据是被导入的，且被认为是原始数据，不能删除。 

Hide（隐藏） 

选择了该选项后，数据点仍然出现在数据列表内，但图表上不予显示。计算式中仍包含了这些

数据。在弹出菜单上，该选项旁有一个勾号。 

Remove（消除） 

选择此选项，可清除列表、图表及计算式中的数据点。此功能可在无意中对原始数据做了两次

记录的情况下使用。 

轮廓曲线图 

轮廓图是 DataLog 数据的可视化表示形式。 
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钻进数据轮廓图 

数据点 

轮廓图上的数据点用蓝色小圆点来显示。将鼠标悬停在某个数据点上，可显示在该点记录的数

据。点击轮廓图上的数据点，可显示其数据点列表中对应的一行。数据点中的缺口表示缺失数

据。 

高亮显示的数据点（背后有灰色圆圈的数据点）表示已插入钻杆，或已对倾角值进行了编辑。 

绿色的地形点只能对深度进行编辑，编辑之后，这些地形点也会高亮显示。 

有时候隐藏图表上的某个数据点能有助于显示其他元素，例如公用事业旗标。轮廓图上隐藏的

数据点依然会在数据点列表中显示。 

公用事业旗标 

可以用公用事业旗标在图表上以及打印报告中显示公用事业设施的位置和类型。添加或编辑公

用事业旗标的方法是：点击编辑公用事业旗标 （菜单 Edit > Utility Flags（编辑>公用事业

旗标）），开启公用事业旗标对话框。也可以按住 Shift（大小写）键，同时点击图表数据点，

可打开对话框，系统会自动指定该点上新的旗标的位置。 

 

公用事业旗标对话框 
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公用事业旗标对话框中的各个字段如下： 

Type （类型）从下拉列表中作出选择。图上的旗标用一个圆圈来表示，

采用美国公共工程协会（APWA）推荐的颜色。 

X Dist （Distance） （X 距离）从地表入口处到公用事业设施的水平距离 

Depth （深度）地表至公用事业设施的垂直距离 

Comment （评论）默认的标题为公用事业的类型；输入一条评论可建立一

个新标题。 

Text Slope （文字坡度）图表上的标题文字的角度 

不要将公用事业旗标与压力-拉力文档中的数据旗标相混淆，后者是接收器操作人员记录数据时

添加的。 

压力-拉力 DataLog 功能 

除了上一章开头描述的那些功能之外，压力-拉力文档中包含了针对流体压力（由压力-拉力传

感器提供）和回拉力（由 TensiTrak 传感器提供）的数据记录和控制信息。 

记住：应当与 P-T DataLog 同时记录钻进 DataLog，这样才能用普通的传感器数据来优化流体

压力数据，并建立一个更典型的曲线图如第 5 页所示。 

作业信息 

若要添加和编辑作业信息以使其包含在打印报告中（例如作业所允许的压力或回拉力极限阈值、

针对 TensiTrak 作业安装的管道类型、图形化数据方向），点击作业信息 （菜单 Edit > 

Job Information（编辑>作业信息））或双点“作业信息”对话框。 

  

压力-拉力作业信息对话框 
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设计极限阈值 

经由此功能输入钻进和／或管道安装期间记录的可接受的压力和／或拉力（回拉力）极限值。

该设计极限阈值会在打印报告中显示。 

Use Tension Design Limit （使用拉力设计极限值）选择此功能，输入项目所允许的最大回

拉力数值。 

Use Pressure Design Limit （使用压力设计极限值）选择此功能，输入项目所允许的最大流

体压力数值。 

有了设计极限阈值，列表中以及图表区的数据点就会随着设计阈值极限的接近或突破而变为黄

色或红色。 

管道信息 

Material （材料）针对 TensiTrak 作业安装的材料的详细信息 

Length （长度）管道回拖期间安装的管道总长度 

Diam （直径）已安装管道的管径 

Right to Left  

或 Left to Right  （从右到左或从左到右）图表区显示的数据方向。数据显示必须

相对于导向孔轮廓图的方向，才能准确地进行比较。如果管道从

导向孔出口拉入，选择 Right to Left（从右到左）。如果压力和／

或拉力数据是从导向孔的入口处开始记录的，则应选择 Left to 

Right（从左到右）。 

数据点列表 

数据点列表以表格方式依序列出作业中的所有数据点及其相关数据。压力和拉力单位在“Job 

Information”（作业信息）框内显示。此表包含以下各列： 

Data Point （数据点）数据点数量和状况 

Force （拉力）接收器在指定数据点记录的拉力值。“x”表示无数据。 

Max F.  （最大拉力）接收器在所有数据点（直到指定的那一点）所记录

的最大拉力值。“x”表示无数据。 

Pres. （压力）接收器在指定数据点记录的压力值。“x”表示无数据。 

Max P. （最大压力）作业期间截至数据点被记录时采集的最大压力 

Data Flag （数据旗标）F5 接收器若在指定的数据点记录了一个旗标，便会

标出 

Date/Time （日期／时间）记录了指定数据点的日期和时间。该信息不在图

表或打印报告中显示。 

清除数据点 

点击图表上用户想要清除的数据点。数据点列表会进行调节，显示靠近该位置的数据点组群。 
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 若要从列表中选择一个数据点范围，可以先点击第一个数据点，然后按住 Shift（大小写）

键同时点击最后一个数据点，就可将当中的所有数据点都包含进来。 

 若要选择不在同一范围内的多个数据点，按住控制键同时点击每个数据点即可。 

用鼠标右键单击已选的数据点，然后选择 Remove（清除）。数据点列表就会表明所选的数据

点已从图表中清除。 

压力曲线图 

压力图显示了每四秒钟记录的地下流体压力，每个钻杆端部的数据显示为绿色小圆点。如果设

定了压力极限阈值，随着阈值的接近或突破，数据点就会以品红色或红色显示。本例中的压力

极限阈值设为 150 psi（见第 39 页上的作业信息一节）。 

 

流体压力图 

上图显示出来自 P-T DataLog 图表的类似于锯齿形的流体压力曲线；若要使曲线更为流畅，应

同时记录“钻进 DataLog”（见第 21 页上的记录 P-T 数据一节）。 

数据点 

蓝色 正常的数据点 

红色 超出最大设计压力或拉力极限的数据点 

品红色 仅有 5%就要到达设计压力或拉力极限时的数据点。作业信息对话

框中的编辑设计极限已在第 39 页上显示。 

橙色 截至该数据点记录的最大压力（拉力） 

仅有 15%就要到达最大压力（或高压力）的数据点会被自动选取，用于打印。若要改变这一选

择，用鼠标右键单击列表中的某个数据点，然后选择 Print（打印）或 Don't Print（不打印）。 

按照第 40 页上的清除数据点一节中的说明，选择多个数据点。 

虽然可以清除图表中的数据点，但被清除的数据点仍会在数据点列表中显示为“-X”。这在采

集数据时设备处于空转状态的情形下，会很有用处。任何时候都可以恢复图表中的数据。 
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数据旗标 

高亮显示的数据点（背后有绿色圆圈的数据点）已被接收器操作人员添加了数据旗标。编辑压

力-拉力数据旗标对话框中的颜色、标签和数据旗标位置的方法是：点击数据旗标 （菜单

Edit > Data Flags（编辑>数据旗标），或用鼠标右键单击列表中的数据点，然后选择 Add 

Data Flag（添加数据旗标），或双点某个现有的数据旗标）。 

 

压力-拉力数据旗标对话框 

如果在导向孔钻进期间使用了流体压力传感器而且也记录了钻进数据文档（如上图所示），就

会针对每个新的或已删除的钻杆记录一个数据旗标，并且相应地标为“NewRod”（新钻杆）

或“DelRod”（已删除的钻杆）。可以在压力图表上隐藏或显示新钻杆或已删除钻杆的数据旗

标。 

接收器操作人员手工添加的数据旗标，无论是在导向孔钻进期间还是在管道回拖期间，都会在

图表上用在其被记录时所显示的旗标号来予以识别，如下一节回拉力图表所示。 

添加到 LWD 软件中的数据旗标被称为“用户旗标”。可以为“用户旗标”添加评论，也可以

为数据采集期间记录的旗标添加评论。操作人员在数据采集期间记录的旗标是无法删除的。 

 

附注 不要将数据旗标与公用事业旗标相混淆。公用事业旗标不适用于压力-拉

力文档。 

压力-拉力数据旗标对话框中的各个区域包括： 

Raw DP Index （原数据点指数）所有数据点列表中的数据点数量，不可以编辑 

Show At Pressure （显示压力）显示数据旗标所需达到的压力；如果清除了小方框

内的勾号，图表上就不会显示旗标 

Show At Force （显示拉力）显示数据旗标所需达到的拉力；如果清除了小方框

内的勾号，图表上就不会显示旗标 

Draw Flag （绘制旗标）使用勾选框并双点绘制旗标区域中的省略号，可设

定形状属性和颜色。 

数据点在图表中出现的位置 

小方格中有勾号表示相应

的旗标不会在图表上显示 
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点击 Change（更改），保存更改后的文档，然后点击 OK（确认）退出。若只点 OK，即会

关闭对话框，而不保存更改内容。 

图上已编辑的旗标用一个圆圈来表示，使用“绘制旗标”一节中选择的颜色。 

默认的标题由数据旗标的数量和类型组成。可在 Comment（评论）区域输入一个不同的标题，

然后在 Text Slope（文字坡度）区域改变标题文字的角度。 

默认情况下，数据旗标在旗标被记录或被添加时所测量的压力值（拉力值）旁显示。必要时，

可使用 Show At…（显示…）勾选方格，将标注器从所测量的数据中移开。 

回拉力图 

只针对 TensiTrak 作业，显示回拉力图。拉力图显示了每个数据点测得的管道回拖拉力。随着

拉力阈值的接近或突破，数据点会以黄色或红色显示。下面的例子中，拉力极限阈值设为

1915 kPa（千帕）。 

 

回拉力图 

可以用与压力-拉力图相同的处理方式（见上一节），对拉力图上的数据点和数据旗标进行处理。 

请参阅 DigiTrak F5 TensiTrak 操作手册中关于如何配合 TensiTrak 系统使用 LWD 软件的详细

说明。 

钻进 DataLog 数据点 

将鼠标悬停在某个数据点上，可显示在该点记录的数据。点击轮廓图上的数据点，可显示其数

据点列表中对应的一行。数据点中的缺口表示缺失数据。 

数据点的颜色和类型如下： 

绿色数据点 该钻杆钻进过程中所记录的以及任何以前记录和删除的钻杆的平

均压力 

蓝色数据点 该钻杆运行期间所记录的以及任何以前记录和删除的钻杆的高压

力。这是平均值加 1 个标准偏差，包括 84%的压力读数（假设是

一个正态分布）。就统计学而言，偶尔也会出现高于这一压力的

尖峰数值。 

金色数据点 该钻杆运行期间所记录的以及任何以前记录和删除的钻杆的最大

压力 

高亮显示的数据点 背后有绿色圆圈的数据点表示钻杆已在数据采集过程中被删除。 

http://www.digitrak.com/customerservice/downloads.html
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压力数据无法删除。如果在某钻杆的运行过程中曾记录过一个过压事件而该钻杆随后已被删除，

该事件将被合并到下一个被记录的钻杆数据中。若要识别过压事件的位置，须已有压力记录并

且已将其作为一个压力-拉力文档上传，其中应已包含旗标，这些旗标标出了所有已记录和已被

删除的钻杆。 

LWD 作业的保存、打印和发送 

保存项目文档 

保存项目文档的方法是：点击保存 （菜单 File > Save（文档>保存））。如果文档已保存，

就会以其当前的文档名称和位置再次保存。如果文档尚未保存，应在 Save As（保存为...）对

话框中对其进行命名，并选择一个保存位置，然后点击 Save（保存）。 

对于钻进数据文档来说，默认的文档名称是 DrillData#.dl5，而对于压力-拉力文档来说，则是

Pressure-Tension#.dl5。针对这两种情况，“#”代表一个数字，从 1 开始，随每个被保存的

文档自动上升。 

若要以不同的名称或位置保存某个开启的文档，选择 File > Save As。可根据需要改变文档的

名称和位置，然后点击 Save。 

若要导出某个用逗号分开的数值（*.csv）Unicode 文本文档，以供电子计算表使用，点击导出

电子计算表 （导出电子计算表）（菜单 File > Export Spreadsheet（文档>导出电子计算

表））。 

DCI 公司建议在一个单独的文件夹里保存每个最终作业文档的备份。 

打印和预览项目文档 

打印作业数据的方法是：点击打印 （菜单 File > Print（文档>打印））。DCI 建议经由

Properties（属性）按钮选择 Landscape（横向打印）。 

打印前预览数据页的方法是：点击打印预览 （菜单 File > Print Preview（文档>打印预

览））。点击预览窗口中的 Print，开启打印对话框，或点击 Close（关闭），回到该文档。 

编辑打印属性（例如打印机、纸张尺寸、打印方向）的方法是：点击打印设置 （菜单 File > 

Print Setup（文档>打印设置））。 

打印出的作业的第一页包含了位置、客户和承包商信息等作业信息，以及有关作业和作业评论

的统计数据。第二页包含轮廓图和平面图。第三页及后面各页列出了地形勘测数据和钻进数据。

删除的数据点不会予以显示。 

发送项目文档 

任何人只要也安装了 DigiTrak LWD 软件，都可以开启 LWD 项目文档。 

若要给没有 LWD 软件的客户发送报告，需要安装 PDF 打印驱动程序
2
，然后将报告打印到这

个虚拟打印机，便能创建一个可用任何 PDF 阅读器打开的电子版报告。 

                                                      

2
 常用的选项包括：Adobe Acrobat、CutePDF、Bullzip PDF、FoxIt PDF，大多数都有免费下载的版本。 
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为了替代 PDF，微软的 Microsoft Windows 系统在可使用的打印机列表中包含了一个

“Microsoft XPS Document Writer”（微软 XPS 文档书写器）。你的客户需要使用 Microsoft 

Internet Explorer 来阅读这种封装的 PostScript（XPS）格式的文档，无需转换。请参阅网站
http://windows.microsoft.com/en-US/windows-vista/Print-to-the-Microsoft-XPS-Document-

Writer，了解使用这种格式的更多信息。 

安装了所选的 PDF 虚拟打印机之后（或若使用 XPS 文件书写器）： 

1. 点击打印 （菜单 File > Print（文档>打印））。 

2. 从 Name（名称）下拉列单中选择 PDF 虚拟打印机或微软的 XPS 书写器。 

 

3. 点击 Properties（属性），选择“Landscape”（横向打印）（建议使用），然后点击

OK（确认），保存打印方向设定，关闭 Properties 对话框。 

4. 点击 OK，打印（生成）文档。 

5. 选择你想要保存此文档的文件夹，输入 File Name（文件名）。 

6. 点击 Save（保存）。 

取决于你的打印设置，可能自动就能看到所生成的 PDF 文档，也可能需要查找并开启，才能

看到此文档。大多数用户认为将 PDF 文档作为电子邮件的附件发送给客户最为方便。 

从下拉列表中选择

打印机驱动程序 这里选择横向打印 

http://windows.microsoft.com/en-US/windows-vista/Print-to-the-Microsoft-XPS-Document-Writer
http://windows.microsoft.com/en-US/windows-vista/Print-to-the-Microsoft-XPS-Document-Writer
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附录 A – DataLog 菜单符号 

以下菜单选项的操作方式对于标准型钻进 DataLog 和压力-拉力（P-T）DataLog 功能来说都是

一样的。下面的页码指的是本手册中第一次提及某个按钮的页码。 

 

 

添加至某个现有的作业——继续添加数据至现有的 DataLog 作业。从列表中选择作业

号。第 16 页。 

 

确认删除——在要求删除作业之后出现，确认删除。选择这一选项可确认删除，或选

择 Exit（退出），取消删除。第 26 页。 

 

建立新作业——开始一个新的 DataLog 作业。若使用了钻进 DataLog 功能，系统会

提示操作者用钻杆长度数据对作业进行设置。若使用了压力-拉力 DataLog 功能，就

会出现定位屏幕，并会开始记录。第 10 页（钻进）和第 21 页（P-T）。 

 

删除所有的作业——删除储存在接收器内的所有的作业。第 26 页。 

 

删除作业——删除经由接收器选择的 DataLog 作业。也用于“删除作业”菜单，选择

一个想要删除的作业。第 26 页。 

 

启用／取消 DataLog——若显示出“Enabled, click to disable”（启用，点击予以取

消），则图标为绿色，DataLog 功能已被启用，可以经由 Locate（定位）屏幕进入

DataLog 菜单选项。若显示出“Disabled, click to enable”（取消，点击予以启

用），图标则为红色，DataLog 功能已被取消，无法进行数据记录。第 4 页。 

 

暂停作业——打开接收器主菜单，但作业保持在开启状态，不记录数据。重新进入

Locate（定位）屏幕后，可继续针对当前作业号记录数据，接收器无需关机。第

Error! Bookmark not defined.页。 

 

设定旗标——压力-拉力（P-T）DataLog 作业运行期间，记录旗标。可在相等的间隔

记录旗标，也可以在钻径上某个具体的一点记录旗标，以便能使各个物理位置与所记

录的各个数据点相关联。第 22 页。 

 

关闭作业——保存和关闭某个 DataLog 作业。只要作业没有从作业列单中被删除，就

可以查看、添加并将其上传至计算机。第 Error! Bookmark not defined.页。 

 

上传作业——将 DataLog 作业数据上传至安装了 DigiTrak LWD 软件的计算机。接收

器可针对每个 DataLog 文档类型（钻进数据或压力-拉力数据）最多储存 50 项作

业。第 25 页。 
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以下菜单选项特别适用于钻进 DataLog 功能。 

 

添加测点——记录所测得的钻进开始与结束之间的立面差（参考立面）。此数值有助

于在 LWD 软件中提供一个更准确的轮廓图。第 20 页。 

 

记录一个空白钻杆——记录一个没有倾角或深度信息的数据点；在无法将接收器放在

传感器有效范围内的状况下使用。第 13 页。 

 

记录深度／倾角——记录前定位点（FLP）或定位线（LL）数据点的深度和倾角信

息。此选项在第一钻杆数据点以及没有倾角或深度信息时，不可供选择。第 13 页。 

 

部分钻杆数据——在部分钻杆完成之后，记录数据点。建议在以下情形下使用：在倾

角显著变化期间使用长钻杆时，或在需要准确绘制地形的微小变化时。第 14 页。 

 

仅记录倾角——仅记录某个数据点上的倾角信息；在无法将接收器放在前定位点

（FLP）或定位线（LL）上方的状况下使用。如果没有倾角信息，则无法使用该选

项。在这种情形下，必须记录一个空白钻杆。第 12 页。 

 

设置作业——设置一项新的作业或将数据添加到某个现有作业中。启用了 DataLog 之

后，才能进入该选项。如果尚未开始“钻进 DataLog 作业”，也可以经由 Locate

（定位）屏幕进入该选项，方法是：按住点击开关，同时向右拨动拨动开关。 

 

查看 DataLog——显示具体作业的数据。第 8 页。 

`  

查看／删除钻杆数据——显示所有已记录的数据点，可以经由此选项删除最后一次记

录的数据点。第 18 页。 
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附录 B – 菜单 

菜单栏及工具栏 

LWD 的许多菜单指令与其他 Windows 程序中使用的指令相类似，有些指令在工具栏上有相应

的图标。将鼠标指向 LWD 软件中的任何图标，即可获得关于其功能的工具提示说明。灰色的

图标或菜单项目与目前的 DataLog 文档类型无关。下面的页码指的是本手册中第一次提及某个

指令的页码。 

File（文档）菜单 

指令 图标 说明 

New 
 

（新）创建新作业（钻进数据、压力-拉力，或导向指引）。做出选择后，

会出现一个新的空白作业屏幕。第 25 页。 

Open 
 

（开启）开启某个现有的作业。第 28 页。 

Save 
 

（保存）保存开启的作业。如果作业尚未命名／保存，此选项可开启与

Save As（保存为...）相同的对话框。第 44 页。 

Save As  （保存为...）以指定的文档名称和文件夹保存当前的作业。第 44 页。 

Print  （打印）打印作业。第 44 页。 

Print Preview  （打印预览）在屏幕上显示将要打印的作业。第 44 页。 

Print Setup  （打印设置）选择选项（例如打印机、纸张尺寸、打印方向）。Windows

打印对话框中通常也有这些选项，使用 Properties（属性）按钮。第 44

页。 

Import Eclipse 
Data 

 （Eclipse 数据导入）导入一个 Eclipse DataLog 文档（*.dld）或 Eclipse 

TensiTrak 文档（*.ttd）。 

Export 
Spreadsheet 

 （导出电子计算表）导出某个用逗号分开的数值（*.csv）文本文档，可供

电子计算表使用。第 44 页。 

Upload Control  （上传控制）与 DigiTrak 接收器连接，上传文档。第 25 页。 

File 1, 2…  （文档 1, 2…）开启一个最近开启过的文档。 

Exit  （退出）退出 DigiTrak LWD 程序。 

Edit（编辑）菜单 

指令 图标 说明 

Site 
Information  

（现场信息）进入后可编辑地点、联系方式以及在程序的左上角现场信息

框里显示出的指令。快捷方式：双点 Site Information 对话框。第 29 页。 

Display Units 
 

（显示单位）选择在 LWD 图表中显示的深度、倾角、温度和拉力／压力单

位。接收器中的深度单位设置决定了所显示的单位。第 28 页。 

Job 
Information  

（作业信息）查看和编辑作业详情，包括钻杆长度、钻进数据文档的测点

信息，以及针对压力-拉力文档的安装管道方面的信息。上传了 DataLog

文档之后，就会立即显示此对话框。快捷方式：双点 Job Information 对话

框。第 30 页。 
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指令 图标 说明 

Profile  
Chart 
Annotations 

 
（轮廓图加注）做出评论，并插入将会出现在轮廓图中的绘图。快捷方

式：按住 Shift（大小写）键，同时拖动图表中的某个方框。第 33 页。 

Pressure Chart 
Annotations  

（压力图加注）做出评论，并插入将会出现在压力图中的绘图。快捷方

式：按住 Shift（大小写）键，同时拖动图表中的某个方框。第 33 页。 

Force  
Chart 
Annotations 

 
（拉力图加注）做出评论，并插入将会出现在拉力图中的绘图。快捷方

式：按住 Shift（大小写）键，同时拖动图表中的某个方框。第 33 页。 

Profile  
Chart 
Properties 

 
（轮廓图属性）调节轮廓图的缩放尺寸。第 33 页。 

Pressure  
Chart 
Properties 

 
（压力图属性）调节压力图的缩放尺寸。第 33 页。 

Force  
Chart 
Properties 

 
（拉力图属性）调节拉力图的缩放尺寸。第 33 页。 

Utility Flags 
 

（公用事业旗标）增加、更改或删除旗标以及与公用事业有关的数据。 

第 38 页。 

Data Flags 
 

（数据旗标）更改或删除 P-T 数据旗标。第 42 页。 

View（查看）菜单 

指令 图标 说明 

Toolbar  （工具栏）显示或隐藏工具栏。 

Status Bar  （状态栏）显示或隐藏状态栏。 

Bluetooth 
Device List  

（蓝牙设备列表）显示已注册的 Bluetooth（蓝牙）设备列表。第 24 页。 

Window（视窗）菜单 

指令 图标 说明 

New Window  （新视窗）以一个新视窗开启当前的文档。 

Cascade  （重叠）以重叠方式安排视窗。 

Tile  （瓦片）以非重叠瓦片方式安排视窗。 

Arrange Icons  （排列图标）安排最小化视窗的图标。 

Window 1, 2…  （视窗 1、2…）去到指定的视窗。 

Help（帮助）菜单 

指令 图标 说明 

Help Topics 
 

（帮助主题）帮助主题索引，第 28 页。 

About DigiTrak 
LWD 

 （关于 DigiTrak LWD）显示 DigiTrak LWD 软件版本号。 

 





 

DIGITAL 

CONTROL 

INCORPORATED 

19625 62nd Ave S, Suite B103 

Kent, Washington, USA（美国） 

425.251.0559／800.288.3610 

dci.china@digital-control.com, www.Digital-Control.com.cn 
   

 
 

DigiTrak DataLog/LWD™操作手册——有限质量担保 1 

有限售后保证 

数字控制公司（Digital Control Incorporated，简称 DCI）保证：本公司交付的每台 DCI 产品（软件产品除外），在发运时都符合本公司当前公

布的现有技术规格，并且在以下所述的售后保证期限（"售后保证期"）内，没有材料和工艺上的重大缺陷。此外，DCI 保证，每个 DCI 软件产

品在以下所述售后保证期内都能够在实质上符合该软件说明书中所列的规格。以下"有限售后保证"（"有限保证"）只适用于从本公司或经本公

司明确授权许可销售 DCI 产品的代理商（"DCI 授权代理商"）那里购买了 DCI 产品的第一最终用户（"用户"），并且是不可转让的。 

上述有限售后保证受以下条款、条件和限制所约束： 

1. 下列DCI新产品的售后保证期为十二个月（12个月）：接收器／定位器、远程显示器、电池充电器和可再充电电池、软件程序与应用程序。

其它DCI新产品的售后保证期是九十天（90天），其中包括传感器和配件。九十天（90天）的售后保证期亦适用于DCI提供的服务，包括

DCI产品保证期过后的检测、维护以及修理等服务。有限售后保证期以下面较晚的时间开始算起：（i）自DCI公司发运DCI产品之日期，

或（ii）DCI授权代理商为用户发运DCI产品之日期（或其它交付方式的交付日期）。 

2. 保证期内，如果某个DCI产品（不包括软件产品）的性能达不到所保证的质量标准，DCI将派人检查产品；如果检查后DCI确认产品有缺

陷，则DCI将完全根据其自行斟酌与决定，对产品进行修理或更换。保证期内，如果某个软件产品的性能达不到所保证的质量标准，DCI

将完全根据其自行斟酌与决定，对有缺陷的软件进行修复，使其达到这类软件的基本合规标准，或退还购买有缺陷软件的钱款。以上是客

户就不符合本有限售后保证质量的产品可获有的唯一和排他性的补救措施。所有的售后保证检查、修理和调整必须由DCI公司或DCI书面

授权的售后保证诉求处理机构进行。所有根据售后保证提出的要求必须提供购货凭证，其中包括购货日期凭证、识别DCI产品用的序号，

并须在有限售后保证期结束之前提交。 

3. 有限售后保证只在下述情况下有效：（i）收到DCI产品的十四天（14天）内，用户经由DCI公司的产品注册网站对DCI产品进行了注册，

网址：access.DigiTrak.com；（ii）用户一收到DCI产品后就进行了适当检查，并且立即将产品的所有任何明显缺陷告知DCI公司；（iii）

用户遵守以下所述的"有限售后保证诉求程序"中每一项。 

有限售后保证不包括的范围 

有限售后保证不包括因以下原因所造成的所有损坏情形，包括对 DCI 产品的任何损害：没有按照 DCI 操作手册和其它 DCI 说明操作；DCI 产

品的使用超出 DCI 产品设计使用范围（包括但不局限于温度范围）、违章操作、错误操作、工作疏忽、意外事故、火灾、水灾、天灾、不当用

途、线路电压和电源连接不当、保险丝使用不当、过热、接触高压或有害物质，使用了非 DCI 公司制造或提供的电池或其他产品或组件；以及

其它 DCI 公司控制能力范围之外的情形。本售后保证不适用于非本公司制造或供应的任何设备，也不适用于在（如适用）指定使用国家之外的

其它国家内使用 DCI 产品所造成的损害或损失。用户同意仔细评估 DCI 产品对其预期用途的适用性，同时完整阅读和严格执行 DCI 公司提供

的所有使用说明（包括可以从 DCI 公司网址上得到的 DCI 产品的任何更新信息）。在任何情况下，本有限售后保证都不适用于在运送 DCI 产

品往返于 DCI 公司过程中所造成的损坏。 

用户同意以下情形将导致上述有限售后保证无效：（i）改变、去除或窜改 DCI 产品的序号、标识、说明或密封标签，或（ii）未经授权而拆卸、

修理或更改 DCI 产品。未经本公司明确书面授权而对 DCI 产品改变、更改或修理，其费用或损失本公司概不负责。对未经本公司授权的任何服

务代理人所持有的 DCI 产品或任何其它设备，其损失或损坏本公司概不负责。 

DCI 不保证亦不担保 HDD 定位系统所显示或所产生之数据的准确性或完整性。这类数据的准确性和完整性可能会受到多种因素的影响，包括

（但并不局限于）有源或无源干扰（包括咸水干扰）和其他环境条件的干扰、未能正确校准或使用设备，以及其他因素。DCI 亦不保证或担保

可能在设备上显示的任何经由外部来源而产生或衍生的数据的准确性和完整性，而且不对其承担责任，包括（但并不局限于）获自 HDD 钻机

的数据。 

DCI 公司保留随时改变设计、改善 DCI 设备性能的权利；用户须理解，DCI 公司没有责任升级以前的 DCI 产品，使其包括这些变更。 

上述有限售后保证是 DCI 公司的唯一售后保证，并且取代所有其它明确或暗示性售后保证，包括但不局限于对产品某一用途的适用性、可销

性、非侵权性所做的暗示性售后保证，以及因性能、经营、商业惯例而产生的任何暗示性售后保证。如果 DCI 已充分遵守下述有限售后保证诉

求程序，该程序将是违反本有限售后保证时用户的唯一的救助方法。 

补救和责任的限制 

在任何情况下，DCI 以及其他参与创造、制造或运送 DCI 产品的任何其他人，对于因 DCI 产品的使用或无法使用所造成的任何损害一律不负

责任，这些损害包括但不限于间接的、特殊的、偶发性或后果性的损害，而对于用户因违反售后保证条款、违背契约、疏忽、无过失责任或任

何其它法律条文，所提出的任何关于保险或资料、利润、收入或使用上的损失所提出的损害赔偿要求，DCI 公司以及其他参与创造、制造或运

送 DCI 产品的任何其他人亦不负责任，即使 DCI 已被告知这些损害赔偿发生的可能性。DCI 公司负有的责任在任何情况下都不超过用户购买

DCI 产品的费用。如果任何适用法律禁止排除或限制偶发性、后果性或类似的损害赔偿，上述对这些损害赔偿的限制将不适用。 

mailto:dci@digital-control.com
http://www.digitrak.com/
http://access.digitrak.com/
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本有限售后保证赋予您特定的法律权利，随着各州法律的不同，您可能还拥有其它权利。本有限售后保证受华盛顿州的法律管辖。 

有限售后保证诉求程序 

1. 如果DCI产品出现问题，您首先必须与销售给您产品的DCI授权代理商联系。如果不能通过您的DCI授权代理商解决问题，请在美国太平

洋时区标准时间上午6.00至下午6.00期间与位于美国华盛顿州肯特市的DCI公司客户服务部门联系，联系电话1.800.288.3610（若是海外

客户请使用相应海外市场的国际电话号码），接通后要求与用户服务代表通话。把DCI产品送回本公司维修之前，必须取得一个"退回产

品许可"（RMA）号码。没有RMA号码可能意味着延期处理或未经处理就把DCI产品运回给您。 

2. 与本公司的用户服务代表电话联系后，该代表会努力帮助您解决实际现场作业中使用DCI产品时出现的问题。请准备好所有可用的相关设

备，并且列出所有DCI产品的序号。现场故障检修很重要，因为很多时候不是DCI产品出现故障，而是操作出错或者是用户所处环境条件

对钻进操作不利。 

3. 就现场故障检修问题与本公司用户服务代表讨论后，如果确认是DCI产品出现问题，该代表会发给您一个RMA号码，同意运回DCI产品并

且提供装运指示。您要负责所有的运输费用，包括保险费。收到DCI产品后，如果经过诊断检验，本公司确认问题在有限售后保证范围之

内，将会进行修理和／或调整，DCI产品正常后会马上运回给您。如果问题不在有限售后保证范围之内，我们会通知您故障原因以及修理

的预计费用。如果您同意由本公司修理，DCI产品会立即修理并在修好后运回给您。您需要支付不在有限售后保证范围内的所有检验、修

理和调整费用以及运输费用。大多数情况下，修理需要1至2周时间。 

4. DCI公司提供借用设备，备货有限。当您的设备留在DCI公司维修时，如果您需要借用设备而且本公司有现货，DCI会尽可能以隔夜快递

将借用设备寄送给您。DCI会尽量减少您在售后保证要求处理期间无法工作所造成的不便，但是有时会受DCI控制能力范围以外的因素限

制。如果DCI向您提供借用设备，在您收到借用设备后的两个工作天内，DCI必须收到您的待修设备。在您收到修好的DCI产品后，本公

司必须在两个工作天内，收到您以隔夜快递寄回的借用设备。如果超过了最后期限，每耽搁一天，您都要为借用设备支付租金。 

产品演示 

DCI 人员可在工作现场演示 DCI 产品的基本的用法、功能和好处。用户承认，DCI 人员来到作业现场只是为了演示 DCI 的产品。DCI 并不提供

定位服务或其他咨询或承包服务。DCI 并没有培训用户或任何其他人的义务，亦没有必须在有 DCI 人员或设备的作业现场进行定位操作或完成

其他任务的责任或义务。 

这份中文版本的资料属原英文正本的译本。提供中文译本目的是为了方便用户使用。若出现译本与英文正本在内容或意

思的理解上有冲突或有差异，须以英文正本为准。您可从 DCI 的网站上获得本资料的原始英文正本，网址：

www.Digital-Control.com.cn。在服务与支持（Service & Support）项下，点击文字资料（Documentation），然后

再从手册（Manuals）下拉菜单中做出选择。 
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