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Trademarks
The DCI® logo, Falcon F5%,iGPS®, and DigiTrak® are U.S. registered trademarks.

Patents
U.S. and foreign patents apply to the product covered by this manual. For details, please visit www.DigiTrak.com/patents.

Limited Warranty

All products manufactured and sold by Digital Control Incorporated (DCI) are subject to the terms of a Limited Warranty. A copy of the
Limited Warranty can also be obtained at www.DigiTrak.com.

Important Notice

All statements, technical information, and recommendations related to DCI products are based on information believed to be reliable.
However, DCI does not warrant or guarantee the accuracy or completeness of such information. Before using any DCI product, the
user should determine the suitability of the product for its intended use. All statements herein refer to DCI products as delivered by DCI
for use with horizontal directional drilling in the ordinary course, and do not apply to any user customizations, third-party products, or
any usage of the DCI product outside of the ordinary course. Nothing herein shall constitute a warranty by DCI nor will anything herein
be deemed to modify the terms of DC/I’s existing Limited Warranty applicable to all DCI products. DCI may update or correct the
information in this manual from time to time. You may find the most recent version of this manual on DCI's website, www.DigiTrak.com.
Under Service & Support, click Documentation and select from the Manuals drop-down menu.

Watch our DigiTrak Training Videos at www.youtube.com/dcikent
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Important Safety Instructions

Always operate your DigiTrak locating system properly to obtain accurate depth, pitch, roll, and locate
points. If you have any questions about the operation of the system, please contact DCI Customer Service
for assistance.

This document is a companion to your Falcon F5® guidance system operator's manual, which contains a
more thorough list of warnings regarding the potential for serious injury and death, work slowdowns, property
damage, and other hazards and warnings regarding the operation of horizontal drilling equipment. Please read
and understand your system operator's manual completely before operating the equipment described in this
manual.

DCI does not warrant or guarantee the accuracy of HDD data that you upload, store and use with Cloud
Manager, including data generated by other DCI products and data from any external source (such as GNSS
data or data received from a drill rig). Human review and judgment is required. You are responsible for
protecting the confidentiality of your password for LWD Mobile and the DDM Service. Please see your DDM
Subscription Agreement for additional terms and warnings regarding your use of LWD Mobile and the DDM
Service.

Introduction

LWD Cloud Manager (CM) is your window to Falcon F5 DatalLogs uploaded to your cloud account from the
field. Every upload, whether the bore is complete or not, is at your fingertips for review in CM. If DatalLogs
were recorded with the iGPS module, the bore can be overlaid directly onto Bing Maps within CM.

CM installs automatically when you download and install LWD from your www.myDigiTrak.com account.

187'@) Click the Cloud Manager icon on your desktop to get started.
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Logging In

Use the same login credentials you created for your MyDigiTrak account. To save your email for next time,
select the Remember Me check box.

Please sign in to DigiTrak Cloud Manager.

myname@dirillallday.com

. Remember Me

SIGN IN

Learn More I'-u.) (..-—-'
— “—

Cloud Manager Login Screen

DigiTrak® Cloud Manager 1
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Get Acquainted

Main Screen

I;M.D DigiTrak LWD Cloud Manager

File WView Help

Cloud Status  Field Edits Done  Job Name

X

Revision Device SN

vy Ea delectus omni 0 90000010

Placeat repellat
0000010

Placeat in conse

Laborum voluptat 90000010

90000010

Latitude Longitude Work Order #

43,5713 -123.0917 Exercitationem ¢

51.2366 22.1867 Non rem dolon

47,2344 -117.7056 In explicabo dol

32,0581 -107.7692 Enim iusto cons:

Menus

To

Launch LWD and upload a DatalLog from a Falcon
F5 to your computer

[T wo| (I K2

Do This

Select File > Bluetooth DatalL.og upload, or
press Ctrl+U

Upload a Datalog from your computer to your
cloud account to view in Cloud Manager

Select File > Upload DatalLog file(s), or press
Ctrl+N

Change which columns display

Select View > Additional Columns

Change between English and metric units in CM

Select View > Display Units

Check for new uploads

Select View > Refresh

View online help (this document)

Select Help > Online help

View CM version information

Select Help > About

DigiTrak® Cloud Manager
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Using the Table

To Do This
Open a Datalog in LWD Double-click the DatalLog row in the table
Change the column order Drag the column headings left or right
Change which columns display Select View > Additional Columns
Change between English and metric units in CM Select View > Display Units
Sort by a column Click the column heading
Change the number of results displayed Select from the drop-down
Change column widths Drag the divider between column headings
View the previous or next set of results Select or
Change the size of the map or table Drag the gray bar that separates them

Using the Map

To Do This
View an iGPS bore in the map window Select the DatalLog row in the table
View an iGPS bore in Bing Maps Select the Datalog row, then double-click the map
View the previous or next table row Click or
Change the size of the map or table Drag the gray bar that separates them
Open a Datalog in LWD Select a row in the table, then click

Icons

This Icon Means

,_uf;; This job is currently being edited.

There is a conflict with this job.

| , This job has been successfully uploaded to the cloud.

Field edits are not marked as complete.

L
@ This job is being uploaded to the cloud.
I‘f h

Field edits are marked as complete.

DigiTrak® Cloud Manager
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Adding Datalogs to the Cloud

Cloud Manager will only open jobs stored in your cloud account. Here's how to get your jobs into the cloud.

Uploading Directly from a Receiver

% Before uploading a DatalLog from a Falcon F5 receiver, the receiver must be registered to your
E CM subscription at www.myDigiTrak.com. Ifitisn't, jobs recorded by that receiver will not

upload to your cloud account.

To upload directly from a Falcon F5 receiver, in CM select File > Bluetooth DataLog Upload, or press
Ctrl+U. This opens LWD and automatically opens the Bluetooth connection window.

Follow the instructions in the DataLog/LWD Operator's Manual for connecting the receiver to the Bluetooth
Radio (mini-Falcon) and uploading a Datalog job. Because this upload started from Cloud Manager, the jobs
will upload directly to the cloud instead of to your computer.

Uploading from your Computer

To move Datal.ogs from your computer to your cloud account, in CM select File > Upload DatalLog file(s),
or press Ctri+N.

Select one or multiple files using Shift+click or Ctri+click, then click OK.

LWD
r 1 x

Uploading Job 4 of 20

(SAFFFFI RN EEEN

FILE NAME INFO

CWPDL_0103.dI5 Upload Successful
CWPDL_0102.dI5 Upload Successful
DWPDL_0101.dI5 Upload Successful

oK CANCEL

Always ensure jobs have successfully uploaded to your cloud account before deleting them from your
computer.

4 DigiTrak® Cloud Manager
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Editing Jobs

4 N

If a job has not been marked complete, field personnel may still be adding data. If you make

A changes in CM to a Datal.og that is still in progress, the changes may be lost the next time the
job is updated from the field. To prevent this, CM will display a warning before allowing you
to open a job that is not marked complete. It is okay to view an incomplete job, but remember
to not make any changes, as they may be lost.

A
When you open a Datalog job for editing in LWD, the Cloud Status icon changes to Editing . After you
close the job in LWD and the file is successfully uploaded back to your cloud account, the status changes

back to Saved ¥ .

Double-click a job row in the table, or select the row and click , to open and edit the job in LWD. To
edit basic information in Cloud Manager, right-click a job row and make a selection:

Rename job...

Set job site address...
Set customer address...
Set contractor address...

Edit Work Order #

Export to KML file

Mark Field Edits Complete

This context-sensitive menu also lets you mark the job as complete (the last option).

Select Export to KML file if you want to see your bore overlaid on a Google Earth map. Note that unless the
job was recorded with iGPS data, the file will be empty.

DigiTrak® Cloud Manager 5
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File Locations

When you use Cloud Manager to open a job in LWD, the cloud ' or hard drive location icon at the
top left of the drill profile chart indicates where the file originated from, and therefore also where it will be
stored when you click Save.

Typical Rod Length: 0.00 Typical Rod Length:  0.00

Last Rod Length: 0.00 Last Rod Length: 0,00
O =

Will save to cloud Will save to local drive

To save to a different location, select File > Save As.... In the dialog box, enter a DataLog Name and then
click Local or Cloud as appropriate. To save to the cloud, Cloud Manager must be open and you must be
logged in; after the job has finished uploading, it will appear in CM.

Select Save Destination... x

Please select where to save the Datalog to?

Local Cancel

Datalog Mame: | |

To avoid duplicates and accidentally editing the wrong file later, DCI recommends deleting the local copy of a
job after confirming that it has been uploaded to your cloud account.

The cloud O and hard drive icons only appear in LWD when a job is opened from Cloud Manager. If
you open LWD directly and then open a job, there will be no Cloud save option.

6 DigiTrak® Cloud Manager
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Conflicts

Imagine Driller Dan has just started his drilling day and, using LWD Mobile, uploads a partial DatalLog job to
the cloud before taking his mid-morning break. This will be revision 0 in the cloud because no changes have
been made yet. In the back office, Boss Bob opens the job via Cloud Manager, and ignoring the warning
about the job not having been marked as complete, makes some changes. When Bob saves and exits LWD,
the job saves back to the cloud as revision 1.

After lunch, Driller Dan uploads the Datalog of the complete bore. This job also uploads as revision 1 (not
checking the cloud status allows LWD mobile to still function offline). Now there are two versions of the job
at revision 1, which creates a conflict that must be resolved before any changes can be made to the DatalLog
from Cloud Manager or LWD.

To do this, double-click the job marked as having a conflict O and compare the data between the jobs.

D L
Resolve Conflict

There were conflict(s) detected with your Datalog. Please choose which Datalog you wish to keep. Only the
selected Datalog will be kept.

Name Last Modified Drill Time # Whole Rods  Max Depth  Bore Length
L ] Possimus qui lab 11/1/2016 4:19:09 PM  02:20:00 27 25.68 398.38
Possimus qui lab _ CONFLICTED_COPY__ 1 | 11/2/2016 4:01:07 PM 02:20:00 27 25.68 308.38

CANCEL oK

To open both versions of the job in LWD, click . Once you have decided which job to keep, return to
this dialog box, select the job, and click OK to set it as the new last revision. Revisions cannot be merged; all
data in the other revision will be lost. This is why it is important to not edit jobs that are not yet marked
complete.

Jobs can be marked complete either in LWD Mobile or in CM using the right-click menu (see Editing Jobs on
page 5).

— End of User Guide —
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